I hope someone can help me. We set a new C2525 today and I can't get scan to email to work with it. We have a 2410 here at the office setup exactly the same way and it works great.

They (and we) are on ATT Yahoo DSL
I have smtp server set to: smtp.att.yahoo.com
port #25
smtp authentication: on
email set to: user@sbcglobal.net
username set to: user@sbcglobal.net
password entered
password encryption disabled
setup exactly the same way including their email address on our 2410 and it works.
but seems to time out on connection on their machine. They are using a 2-wire homeport router/modem.
THANK in advance if anyone has a clue?
Cory
Original Post
I think I may have figured it out but if anyone has any input before I go back?? When using DHCP with the router, it assigns a primary DNS Suffix gateway.2wire.net or something like that, it didn't have this set in the interface settings.
I'm guessing that is what is causing it. Any input?
Thanks! Cory
It pings it fine. I can do a connection test to the server in the setup screen. It just sets there and says processing for about 2 minutes then times out. One time it did list 3 smtp errors in the log 501,701, and 801 or 901.
When you are a SBC Yahoo DSL customer, you are given 5 email accounts which can be accessed smtp/pop3 also, you can purchase email accounts from yahoo that allow that option. Still can't get it to work, only variable I can find in the 2525 setup and our 2410 at the shop (which works) is the 2-wire modem/router.
It resolves the name just fine. I can do a connection test from the smtp entry screen and it connects just fine. If I change any of the other variables, it fails instantly and logs why eg. invalid username/password. As it is now, it trys for like 5 minutes then just fails. And yes I did try it by IP address just for the heck of it and no different.
You could try to clear the scanner, printer, and ncs under 5801. You might have to put the printer ip, gateway, subnet, dns,and email settings back in,so write down the numbers, and reset up the scanner defaults. I just found another today and this worked for me sounded very similar. In my case I could not even scan to a folder using the cross over cable.
Resolved! WOOOHOOOO Just thought I'd post the final solution. A tech on Smarka told me that the 2-wire router will not allow smtp traffic from the Savin machine pass. We had an extra SBC Yahoo modem here and and extra router. I took them up there and switched them out for the 2-wire modem/router and everything worked fine. Thanks for all of your help and hopefully this will help if it comes up for any of you down the road.
I had a similar where a customer moved a few miles, same isp, but diff dsl modem (the new one was 2-wire modems) tried two versions no better. Would have liked to have tried another brand, but didn't have one. The problem was that dsl likes an mtu of 1492 and our current machines are hard coded for 1500. For proper protocol a sender is supposed to reduce their packet size if asked, but our device would not do it. So I set up an smtp server on an internal computer and had it change the packet size to 1492 before relaying through to the ATT email server. I was successful with both smtp.sbcglobal.net (no auth required) and smtp.sbcglobal.yahoo.com (with Auth)
Wow...thanks for the info! Out of the deal, we got the customers 2-wire box here at the office. I was playing around with the broadband advanced settings and found a box that says "Force Upstream MTU" it is set to 1492 by default. I haven't tried it in the field yet but changed it to 1500.. Should work right? Let me know??
Actually, since if any router,server, etc on the way to where the packets are going wants only max packet size of 1492, then your goal is to have the copier's 1500 converted down to 1492. There are some reasons why it is still possible for packets that have been broken into smaller sizes not to be accepted, but that probably won't occur in this case. Depending on what happens, you may want to try the free version of argosoft email server software as a relay, and/or use wireshark, etc to capture packets and upload the capture file for us to look at.
Well, from experimentation, I know that if you take the 2wire router out of the equation, it works fine. So, in theory (at least in my mind), it should work. Volunteering our services today at another customer's location justs to see if it works..I'll post an update when I know.

Add Reply

Likes (0)
Post
×
×
×
×
×