Skip to main content

I have a construction company that typically receives and prints PDF's that come in via e-mail onto the 240W.

Today they received 2 pdf documents that were zipped for e-mail. They unzipped the file and opened in Acrobat reader 7.0 (file type in properties indicated Adobe Acrobat ver 7.0 Pdf on both files). Then selected print using the windows print driver (without batching). The file wouldn't print and we saw this error message in plotter status window. "License information file format DWG. No supported autocad found". Once again I stress these were pdfs. the customer then printed other pdf to the 240W without any problem ot isolate the problem. We did full shutdown and restart on plotbase server and the same problem and error message occurred. She tried the 2 pdf in the zip file with the same error message reoccurring. She has since asked the originator to resend the documents again.

Here's my question:

Has anyone seen this problem before? Is there fix/workaround other than buying software to read and print DWG's?

Thanks for the help!

Pete Maimone
RBS East
Original Post

Replies sorted oldest to newest

In the past, I had heard that sometimes we have trouble printing PDF's that were created by Autocad. Not sure why. I have never encountered the situation but perhaps printing with Plotclient WIN would change the outcome? If there's a chance the files are corrupt, perhaps the person who created them could do it again and see if the results are different.
Currently, Adobe Acrobat Professional 7.0 creates a PDF file version
1.6. Unfortunately, neither PB 3.3 (RW-240 / RW-470) or 3.5 (RW-480)
support PDF 1.6 versions.

Officially supported PDF levels and corresponding Acrobat levels as follows:

Acrobat 7.0 = PDF version 1.6 PB support = not yet available
Acrobat 6.0 = PDF version 1.5 PB 3.5 supported
Acrobat <6.0 = PDF version 1.3 PB 3.3 supported

I THINK next verison of Plotbase due in April will support Adobe 7.0.

Until then , techs can access a 300 dpi driver that should be a fix at
Ok, 1st, that plotter status should always say that unless you have AutoCAD loaded on the PC. It isn't actually an error, it's simply telling you you don't have AutoCAD installed so it won't process DWG files. I *think* it is totally unrelated to your issue.

I think Bandit has the answer, using the 300dpi driver should make it work.

V-tec, the version of *reader* is not the problem, it is the actual version the PDF was created in, not viewed or printed from.

I also install and reccommend version 7 for printing.

Add Reply

Link copied to your clipboard.