I just got done installing the rpcs driver for the new Ricoh Aficio CL1000N. Also know as Savin 831CLP. I wanted to print envelopes from this printer. I looked in the manual and it told me to change the settings to thick paper on both the printing properties and the usertools of the printer. I did this but when i did this it printed on the paper with no problem but it is printing it in the wrong direction. I also tried rotating it and it was still wrong.
Original Post
I also tried to change it within word. When i went in to set-up the envelope section. If you were talking about something else could you let me know where and what you mean by set it up in the application.

Thanks
I am using Word 97 but it is in Tools> Envelope and lables> Options>Then there are two tabs one is print options and the other is envelop options. In the first you specify the type and the 2nd you can specify the direction of feed. mke sure it matches the direction specified in the machine manual.
good luck.
Ok I tried that and it still didnt work. When i use the postscript driver it prints in the right direction but it is off. So i can change the settings of where it puts it on the page to make it correct, which i shouldnt have to do but when i use the rpcs driver it is in the wrong place completely and it is also in the wrong direction on the paper. Anyone have any suggestions or solutions. If you have it working on your machine could you let me know what all of the settings are also.

Thanks
Try to transfer the file to print to other application, retry to print it with rpcs,if you obtain different results, your problem is in the application (word), if the problem´s still there , try reinstall driver
If my thinking is correct, the following should solve your problem:
1. Go to "Properties'
2. Go to "Add/Change Custom Settings"
3. last tab "Misc"
4. "rotate by 180 degrees.

Hope this works

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×
×