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SMART Accounting

C O N F I G U R I N G  S U P P O R T E D  D E V I C E S
F O R  M O N I T O R I N G
SMART Accounting works in conjunction with SmartDeviceMonitor for Admin to provide user or account
code based accounting. Prior to using the User Code Accounting Program, the device must first be
configured for monitoring.

The following step-by-step instructions will demonstrate configuring a device for monitoring within
SmartDeviceMonitor for Admin. Please note the IP address in the example is for reference only.

Step 1
Open SmartDeviceMonitor for Admin.

Step 2
Select Search Device - > TCP/IP

Step 3
Open Group -> Search/Monitor Settings.

Step 4
Uncheck the Broadcast checkbox and check the Specify Address checkbox. Enter the IP address in the
From and To fields. Click the Add button to add the IP Address to the table of monitored devices. Click
OK to close the window. The main SmartDeviceMonitor window should now search for the device as the
example shown below.

The Broadcast -> Local network or Specific Subnet options can be used to search for the device. This
will allow a user to search for a device without knowing the IP address of the device. However, please
note that these options will cause extra network traffic on the LAN.
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With the device now configured for monitoring, access restrictions to the device should be configured to
the operations that will be monitored
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SMART Accounting

R E S T R I C T I N G  A C C E S S  T O
S U P P O R T E D  D E V I C E S
Restricting access to a supported device provides user or account code validation before allowing a
specific operation to be performed. SmartDeviceMonitor for Admin - User Management Tool is used to
restrict access to supported devices.

The cost administrator has the capability of monitoring all or specific device operations. Further
restrictions can be implemented on a per user basis as required. It is recommended to restrict access
to the device prior to creating user or account codes since these permissions will be inherited as codes
are created.

Step 1
Open SmartDeviceMonitor for Admin - User Management Tool. To do so, open SmartDeviceMonitor for
Admin and click on the device being monitored. Select Tools -> User Management Tool. An alternate
method is available by right clicking the device and selecting User Management Tool. Enter authentication
information when prompted as shown below.

Note: The default authentication is based on the device. For devices that just prompt for a password, the
default is “password”. For models that prompt for a User Name and Password the default User Name is
“Admin” and the default password is left blank. It is recommended to change this password for security but be
sure that all devices share the same password. Change the device password with the SmartDeviceMonitor for
Admin “Device -> Open in Browser” option. Click on Configuration Tab and then the Password Link.
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Step 2
With the User Management Tool open, select Edit -> Restrict Access to Device. Set desired access
restrictions to specific operations. To restrict and monitor all operations, ensure that all checkboxes
have been checked. Click OK to confirm the selected access restrictions to apply to the device and all
newly created user or account codes. Select Yes to approve changing settings.
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SMART Accounting

The device has now been configured to restrict access. The next step is to create user and
account codes.
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In order to properly use the SMART Accounting program, User or Account codes must first be setup
within the SmartDeviceMonitor for Admin application. These codes will be used for accounting
purposes and will represent the individual users or accounts to track per device.

The following is step-by-step instructions to create user or account codes within SmartDeviceMonitor for
Admin. Repeat these steps to add additional user or account codes.

Step 1
Open SmartDeviceMonitor for Admin - User Management Tool. Select the Access Control List tab. This
will allow for User Management functions.

Step 2
Select Edit -> Add New User.

C R E AT I N G  U S E R  O R  
A C C O U N T  C O D E S
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SMART Accounting

Step 3
Enter the user or account code information in the User Code field (Numeric Only). Enter the user or
account name information in the User Name field (No Commas). Click OK to add the new user or
account information. Repeat steps 2 - 3 to create additional users or accounts.
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Step 4
A plus mark next to the User information field signifies a new record has been added. Also, note the
Status is set to “New”.

For these changes to take effect, the settings must be “Applied”. To apply settings, select Edit -> Apply
Settings. SmartDeviceMonitor for Admin will prompt for updating when closing the User Management
Tool if settings are not exported. Once the settings are exported, the red arrow and the “New” status will
be removed.

The device should now be configured properly for monitoring and access restrictions. Next, the specific
restricted operations must be configured for use with the User or Account codes.
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9

U S I N G  U S E R  O R  A C C O U N T  C O D E S

The device’s new access restrictions now prevent unauthorized access. In order to utilize the device, a
user must have a particular User or Account code granting access to the specific restricted functions.
The following provides general information on utilizing the User or Account codes based on the device
functions.

Note: Without a user or account code, functions can still seem to process but will be denied at the device.

Printing
Current Printer Drivers have the capability of entering User or Account codes. This can be accomplished
in two fashions. The image below demonstrates the Statistics Tab (Note: for some models the Statistics
Tab has been renamed to Valid Access).

1. Make a user or account code enter by default by opening the Print Driver’s properties or printing
preferences from the printer’s folder and enter the code in the Statistics or Valid Access tab,
depending on model.

2. Enter the user or account code each time in the Print Driver’s properties when the print window is
displayed.

Copying/Faxing/Document Server
When the Copier, Facsimile, or Document Server has been configured to restrict access, the LCD control
panel will prompt for a code when someone attempts to use these functions on the device. The user
simply inputs the numeric user or account code provided to them by the administrator to gain access.
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Scanning
The use of user or account codes vary dependent on the scanning application. Many of the supported
devices have built in or optional scanning applications. Examples of different scanning applications are
ScanRouter, GlobalScan, DocumentMall, and TWAIN scanning.

To utilize most scanning applications, the user must enter the user or account code at the LCD control
panel of the supported device. However, for TWAIN scanning applications, the code must be entered
into the TWAIN driver to complete the scanning operation. See the sample image below.

The device should now be configured to track usage information and export the data at the administrators
determined time intervals. Next, the administrator will export the data from SmartDeviceMonitor for
Admin into the proper directory for use within SMART Accounting.
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SMART Accounting

M A N U A L LY  E X P O R T I N G  U S E R
S TAT I S T I C S  I N F O R M AT I O N
To utilize SMART Accounting’s manual import feature, the administrator must first export the User
Statistics Information from SmartDeviceMonitor for Admin into a particular file name and directory.
The data is exported into a comma-delimited file (CSV) by SmartDeviceMonitor for Admin.

The following instructions will demonstrate exporting the User Statistics Information from
SmartDeviceMonitor for Admin.

Note: It is the administrator’s responsibility to determine the time frame for exporting the user statistics.
This can be done on any time schedule the administrator desires.

Step 1
Open SmartDeviceMonitor for Admin. Select Tools  -> User Management Tool. Enter Password when
prompted. See instructions for Restricting Access to the Device for more information.

Step 2
Select the User Page Count tab to switch to user statistics/counter mode.

Step 3
Select File -> Export User Statistics List.
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IMPORTANT: When prompted with the Save As dialog box, choose the directory and filename below:
■ Default Directory: C:\Program Files\RMAdmin\Accounting   
■ Default Filename: ImportX.csv (where x is a number from 1- number of devices that will be saved

for import).

Note: The SMART Accounting program requires the above file to be in this directory to perform the import
process.

DO NOT RESET THE COUNTERS AFTER EXPORT.

The reporting tool calculates the difference in usage from last import to current import to generate
its reports.

SMART Accounting is now ready to process the exported data from SmartDeviceMonitor for Admin.
Review the User Code Accounting Program Operating Instructions for Manually Importing User Statistics
Information.
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EXPORTING GROUP FILE INFORMATION
FOR AUTOMATED IMPORT
Step 1
Open SmartDeviceMonitor for Admin.

Step 2
After devices have refreshed, Open Group ->Collect Counter Data -> Create Group Information File.

Note: The “Collect Counter Data” option is only available if the Smart Accounting software is installed.
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Step 3
Save the file as Lan.ini in the C:\Program Files\RMAdmin\CntCsv folder

SMART Accounting is now configured to support automated import of User Statistics Information.

Note: Each device must have a unique name in order to work with automation. If more than one device has
the same exact name the lan.ini file will not be created correctly.

14
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SMART Accounting

I M P O R T I N G  U S E R  S TAT I S T I C S
I N F O R M AT I O N
SMART Accounting was designed to aid administrators in determining and leveraging costs for their
devices. Used in conjunction with SmartDeviceMonitor for Admin, this program can perform user and
account code billing as well as administrator overview of all costs.

The first step in working with the SMART Accounting program is to import the User Statistics Information
into the application. This is done with a simple click of a button from the SMART Accounting’s main menu.

If the program has been properly configured for Automated File Import, the Device List will be populated
with the name and IP address of all devices that will be imported.
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If manual File Import is selects and properly name file (s) exists, the number of files that will be
imported will be displayed.

Select OK to button to initiate import or select Cancel to return to the main menu.

If the import was successful, the above message will be displayed.

After importing the User Statistics Information, user or account pricing tiers should be setup for assignment.
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SMART Accounting

M A N A G I N G  A N D  A S S I G N I N G
P R I C I N G  T I E R S
SMART Accounting is capable of creating multiple pricing tiers or levels. These levels can then be
assigned to particular users or accounts dependent on the administrator’s criteria.

Managing pricing tiers can be accomplished in Edit or Add Mode. Edit mode will edit current existing
pricing levels, while the add mode will allow for creating new pricing tiers. The default pricing structure
has sample values for first use but can be changed to reflect the costs determined by the administrator.

To access managing pricing tiers and assignments, click on the second step option listed on the main
menu. This will launch the Manage Pricing Tiers and Assignments menu.

Note: The default pricing structure cannot be deleted and is automatically assigned to all users when the
User Statistics Information is imported.
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Select Edit Pricing Tiers to edit the default pricing structure for the first time. Select Add to create
additional pricing tiers. The Add and Edit Mode share the same interface. See the pricing tier form
shown below.

Note: Sub-Ledger refers to all sizes smaller than Ledger (11”x17”).

After inputting the costs in for each function, select the Add or Next button to save the data. Exit the
Pricing Form and proceed to User Pricing Assignments. Select the User Pricing Assignment as shown
above in the Manage Pricing Tiers and Assignment menu.

Use the Pricing Tier Name to select the appropriate Pricing Tier to assign to the displayed User or
Account Code. Non-assigned users automatically are assigned the default pricing tier. To change user
assignments, select the user and change pricing tier name. The new pricing tier can also be stored for
future reports. Select the Select Exit User Pricing Assignment to close the form.
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Select user and change pricing tier - Select “Store User Pricing Assignment” to save value for future
reports. To delete Stored Pricing Assignment, select user and then select the Delete icon.

When the user pricing assignments are complete, the administrator can then create and view the
available reports.
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SMART Accounting has the ability to generate accounting reports or output files for device usage.
SMART Accounting creates two different types of reports, User Billing and Admin Summary Reports.

The user billing report provides detailed usage that can be output to a printer for distribution or viewed
on the screen for review. The admin summary report provides total cost summary information only per
user. This information can be viewed on the screen, output to a printer, or exported to a file.

M A N A G I N G  R E P O R T S  A N D
O U T P U T F I L E S



21

SMART Accounting

User Billing Report Options
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Sample User Billing Report
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SMART Accounting

Admin Summary Report Options

Sample Admin Summary Report
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The first 4 digits of the 8-digit usercode can be allocated as Department Codes. You can use 1, 2, 3 or
all 4 digits depending on your need. To use Department Codes for reporting, you must assign user
codes in the following format: XXXXYYYY, where X is the Department Code and Y is the User Code.

Example: If you wanted a user, with usercode 1234 to be assigned to the English Department, you
would assign the English Department a Department Code (in this example we will use 1) and add that
to the front of the users existing user code. Their complete usercode would be 11234.

Note: Usercodes are loaded into each MFP through the SmartDeviceMonitor for Admin tool. The complete
usercode, including Department Code must be used to enable Departmental reporting.

To associate a Department Code to a Department Name for reports, use the “Assign Department
Names” form located under “Manage Pricing Tiers and Assignments” on the main screen.

Note: Changes to the Department Name in User Code Accounting Program has no change on the assigned
usercodes, just how it is presented in your reports. To change a user’s department, you must assign a new
usercode with the updated department code and make the change on each MFP using SmartDeviceMonitor
for Admin.

U S I N G  D E PA R T M E N T  C O D E S
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